TCP connection failures with some ISPs at AP-ICN-01
Resolved
Nov 04 at 11:56pm KST
This incident is has been resolved
Affected services
Updated
Nov 04 at 11:02pm KST
A new routing configuration for SKT has been deployed to resolve the connectivity issues. We are currently monitoring the network to ensure stability, and some users may experience minor performance fluctuations as the changes take effect
Affected services
Created
Nov 04 at 09:53pm KST
Currently, AP-ICN-01 (South Korea) is experiencing network degradation due to connectivity issues with SKT. This issue is affecting certain traffic flows and may result in intermittent packet loss or connection timeouts for users connected through the affected ISP
Affected services