Back to overview
Degraded

TCP connection failures with some ISPs at AP-ICN-01

Dec 01 at 12:55pm KST
Affected services
Seoul, South Korea - (ICN)

Resolved
Dec 02 at 11:09pm KST

This incident is has been resolved

Updated
Dec 01 at 10:36pm KST

Due to a DDoS attack, the link is congested, causing delays or failures in some connections. Our team is mitigating the DDoS attack, and while most of the congestion has been resolved, we are continuing to monitor the situation

Created
Dec 01 at 12:55pm KST

We have identified issues in the chassis housing the routing equipment at AP-ICN-01, which resulted in TCP connection failures with some ISPs. To prevent further impact on production traffic and to reduce related risks, the faulty switch running the problematic EOS software has been taken out of service.
Traffic is now being handled by the remaining redundant switches, and services are operating normally

We will proceed with additional inspections and EOS upgrades to ensure greater stability and long-term reliability of the network