TCP connection failures with some ISPs at AP-ICN-01
Resolved
Dec 17 at 12:27am KST
This incident is has been resolved
Affected services
Updated
Dec 16 at 11:58pm KST
We have now resolved the firewall's stateful check failure.
We are currently monitoring the network
Affected services
Updated
Dec 16 at 11:45pm KST
TCP connections are currently unavailable due to a failed firewall stateful check.
We are currently working on resolving this issue
Affected services
Created
Dec 11 at 04:25pm KST
Due to a DDoS attack, the link is congested, causing delays or failures in some connections. Our team is mitigating the DDoS attack, and while most of the congestion has been resolved, we are continuing to monitor the situation
Affected services