Back to overview
Downtime

TCP connection failures with some ISPs at AP-ICN-01

Dec 28 at 08:24pm KST
Affected services
Seoul, South Korea - (ICN)

Resolved
Dec 28 at 08:35pm KST

The DDoS protection equipment uplink expansion, scheduled for early January, was completed ahead of schedule, resolving the current issue.

The team is currently monitoring the link and has confirmed that TCP connections are operating normally

Created
Dec 28 at 08:24pm KST

Due to a DDoS attack, the link is congested, causing delays or failures in some connections. Our team is mitigating the DDoS attack, and while most of the congestion has been resolved, we are continuing to monitor the situation