Korea - Connectivity Issues
Resolved
Jun 17, 2026 at 2:35am UTC
This incident is has been resolved
Affected services
Updated
Jun 16, 2026 at 3:49pm UTC
Due to a fiber cut affecting the optical fiber link between KINX Dogok and Netrealty Gasan, network services are currently experiencing disruptions.
Estimated Restoration Time:
June 17, 03:30 AM – 04:00 AM (KST)
Our team and the upstream providers are actively working to restore services as quickly as possible. We apologize for any inconvenience caused and appreciate your patience and understanding.
Further updates will be provided as they become available.
Affected services
Created
Jun 16, 2026 at 2:14pm UTC
We are aware that connection issues have been occurring on the Korea network since 10:16 PM (KST). Our Network Operations Center (NOC) team is working to identify the cause and resolve the issue.
Affected services